French language glyphs in 5.31.1

Hi everyone,

Some of our users have reported issues with French language displayed in their Pressbooks.

We are running 5.31.1 and our team is only able to duplicate this error in Google Chrome (running version 97.0.4692.71).

Before we dismissed this as a Chrome issue, we wanted to get insight from the community.

Thanks in advance for your time!

Hi @MichelleB – I don’t see any language-specific errors related to French glyphs in the screenshot, but I do see a problem with hyphens. Am I missing something? If not, I suspect what you’re seeing may be related to this bug? Auto-hyphen rendering issue on Chrome with macOS Monterey · Issue #892 · pressbooks/pressbooks-book · GitHub. If that looks accurate, please feel free to add any additional information to the ticket from affected users (it’s often particularly helpful to paste the ‘diagnostics’ information from the book affected).

Thanks @SteelWagstaff I didn’t know the right tech words to express the problem, but the issue you linked seems right on track - Always learning :laughing:

Thanks for your time!

1 Like

No worries – we’re all in same boat. I don’t know that much about this issue, other than it seems to be a bug that affects Chrome/MacOS users when certain themes are applied. Best we can recommend for now is switching to a different theme or advising users to try a different browser or operating system.

1 Like

Hi @MichelleB, I’ve just posted a comment on the ticket which may be helpful: Auto-hyphen rendering issue on Chrome with macOS Monterey · Issue #892 · pressbooks/pressbooks-book · GitHub

This is a Chrome issue, it only happens with macOS Monterey, and it will be fixed in a future version of Chrome. For the time being, it’s possible to use the CSS code in the comment to prevent this issue from occurring on individual books with the affected themes.

1 Like

@SteelWagstaff @ThomasWeideman Thanks to you both! These responses were perfect for advising our users.

1 Like