How do you stop hyphenation in all styles?


Latest PB and McLuhan Theme


You could add the following to Custom Styles:

* {
  adobe-hyphenate: none;
  -webkit-hyphens: none;
  -moz-hyphens: none;
  -ms-hyphens: none;
  -epub-hyphens: none;
  hyphens: none;


Right now we only support explicit enabling/disabling of hyphenation for PDF but if this is a feature you’d like to see in Theme Options for Web and Ebooks as well, please open an issue on


Your CSS did not work for Web in McLuhan or Open Textbook. Do I have to do something else?


What browser are you using?

Not sure what else can be done.


Mac Firefox 61.0.1

The following CSS seems to work in Web view:

.textbox p, .part p, .chapter p, .back-matter p, body#tinymce.wp-editor p {
hyphens: none;

Ref: based on previous syntax for headings CSS