Glossary: Private term

A collaborator added a term which is shown as Private and will not display in the glossary. I can’t find any documentation on how to toggle this setting or set it initially. I’m sure I could delete and re-add the term, but want to know how to set and toggle.

Thank you,

Hi @obahama

I didn’t know glossary terms could be set to private (meaning, I’m not aware of any tools in our interface that would allow users to do this)! Send premium support an email with more details (book URL, term in question, any other relevant information for troubleshooting), and we’d be happy to investigate further.

The Private glossary UI setting has disappeared as mysteriously as it appeared. If it reappears, I will summarize and send to premium support. Thank you sir.