Pressbooks-book-2.9.1.zip

Readme.md does not indicate what version of McLuhan. The only version information is the Changelog that states 2.9.0 .

Steve, here’s what I see in the readme.md file in the most recent release: Screenshot from 2020-01-14 09-22-03

Release v2.9.1 is very clearly indicated there at the top …

Problem is that I still get an error in Themes stating that the Pressbooks-book needs to be upgraded even though it is already been processed:

Observing other themes, they have changelog matching current version listed in themes (e.g., Jacobs):

Changelog

1.2.1

Whereas McLuhan is:

Changelog

2.9.0

Donham theme has no changelog. In my oberservations - all the Themes in the list that display the correct current version have the current changelog in the readme.md
Only Donham and McLuhan seem to be inconsistent.

Ideas?

Hi Steve, it may have been an error in the order of packaging our last build. I can see that the GitHub repo these are based on has info up to date, including changelog. I expect that it may be fixed with next release – so you can just ignore the nags until then? @homanchan might have other ideas?

Hi @sswettenham! Thank you so much for reporting the issue. The problem is related to packaging an older version of the build. It will be fixed in the upcoming release. Have a good day! :slight_smile:

Hi Steel,

Just wanted to chime in that this is effecting both open source themes (Jacobs/Mcluhan) only if you are using the github updater.